• 红软基地:您身边最放心的安全下载站!
您所在的位置:首页 > 软件 > 编程开发 > 编程其他 > libstdc++.so.6.0.20 含GLIBCXX_3.4.15 - GLIBCXX_3.4.20

libstdc++.so.6.0.20 含GLIBCXX_3.4.15 - GLIBCXX_3.4.20

软件类型:
国产软件
软件语言:
简体中文
软件大小:
1 MB
软件授权:
免费软件
软件评级:
4
更新时间:
2017-09-28
应用平台:
WinXP, Win7, WinAll
同类推荐软件
软件简介

这是libstdc++.so.6.0.20 含GLIBCXX_3.4.15 - GLIBCXX_3.4.20下载,由于在linux系统上打开网页速度比在windows下慢好多,所以觉得换个浏览器,就想装个chrome,这个流程很蛮波折的,最后成功了,先记录一下。我的系统为centos6.4, 32位。

软件介绍

libstdc++.so.6.0.20 含GLIBCXX_3.4.15 - GLIBCXX_3.4.20是在linux下遇到了一个这样的问题,使用anaconda时,它的安装库里的文件被提示:缺失 libstdc++.so.6: version’GLIBCXX_3.4.20’。后来经过查看资料知道了原来是由于 libstdc++.so.6的版本过低造成的;再重新找一个高版本的就可以了;由于GCC的版本其实很高的,所以呢,我认为我的电脑的其它文件的库文件里应该有比这版本高的;所以,在自己的电脑里找找;

软件说明

yum -y install libstdc++*
Error: Package: libstdc++6-4.7.2-alt7.x86_64 (/libstdc++6-4.7.2-alt7.x86_64)
           Requires: libgcc1 = 4.7.2-alt7
Error: libstdc++6 conflicts with libstdc++6-4.7.2-alt7.x86_64
Error: Package: libstdc++6-4.7.2-alt7.x86_64 (/libstdc++6-4.7.2-alt7.x86_64)
           Requires: rtld(GNU_UNIQUE)
Error: Package: libstdc++6-4.7.2-alt7.x86_64 (/libstdc++6-4.7.2-alt7.x86_64)
           Requires: glibc-core >= 6:2.3.6-alt7
You could try using --skip-broken to work around the problem
** Found 3 pre-existing rpmdb problem(s), 'yum check' output follows:
libns3_17-3.17-11.7.x86_64 has missing requires of /sbin/setcap
libns3_17-3.17-11.7.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
ns-3-dce-1.0-2.4.x86_64 has missing requires of libstdc++.so.6(GLIBCXX_3.4.15)(64bit)

相关介绍

  • 下载新版本的名叫 libstdc++.so.6.0.13 的文件, 原来的叫 libstdc++.so.6.0.8
  • 复制到/usr/lib下,并进入到该目录中
  • ln -sf libstdc++.so.6.0.13 libstdc++.so.6 执行这条命令
  • 重新进行coreseek索引

软件截图

 libstdc++.so.6.0.20 含GLIBCXX_3.4.15 - GLIBCXX_3.4.20

软件下载地址
libstdc++.so.6.0.20 含GLIBCXX_3.4.15 - GLIBCXX_3.4.20
软件推荐
下载排行

精品软件

热门关键词

热门软件推荐